Iridesse Problems

Hello Everyone, I'm reaching out to see if anybody is having the same or similar problems to what I am experiencing with my Iridesse. Currently my Iridesse has 800,000 Impressions, Silver and Clear setup along with a Fiery EX-P6 Command workstation 6.3.0.259

1. Auto Alignment from the full width array is not functioning. The print backs up perfect on the final sheet of alignment but the job from the fiery is off lead to trail by over 1/4 inch. Haven't figured out if its a Fiery problem or a Xerox problem. This has a been an issue for about 6 weeks now.

2. Halftones. Printing something like 50% Black I get all kinds of banding, hot and cold areas and overall different colors from one side of the sheet to the other. Type of Stock doesn't matter. I went almost 500k impressions without touching a drum to the techs putting one in every time they are here. And now a new drum doesn't change the quality. This problem has been for about 300k impressions.

3. Background noise. On the non printed part of the sheet there is a ton of what I think is waste toner. Enough to change the color of the sheet and make it look dirty. It is especially bad on the leading edge of the sheet, almost like its hitting something. This has been a Day 1 issue for us.

4. Color Profiler Suite. I had a tech remote in and watch while we made a new color profile for the printer. The results we attained were very strange. The test print colors came out like there was only 10 colors printed instead of smooth gradients and the RGB swatch printed the green boxes in yellow. We are able to replicate the same results calibrating using our Versant 2100 from end. Again not sure if Fiery or Xerox.

If anyone has been experiencing any of these issues or anything similar with their Iridesse I would love to hear about it.
Thanks
Gary
 

DYP

Well-known member
Hello Everyone, I'm reaching out to see if anybody is having the same or similar problems to what I am experiencing with my Iridesse. Currently my Iridesse has 800,000 Impressions, Silver and Clear setup along with a Fiery EX-P6 Command workstation 6.3.0.259
Long time Versant user here 2100 and 3100.

1. Auto Alignment from the full width array is not functioning. The print backs up perfect on the final sheet of alignment but the job from the fiery is off lead to trail by over 1/4 inch. Haven't figured out if its a Fiery problem or a Xerox problem. This has a been an issue for about 6 weeks now.
Have the parts of the FWA been cleaned? Targets, and glass above the paper path?

2. Halftones. Printing something like 50% Black I get all kinds of banding, hot and cold areas and overall different colors from one side of the sheet to the other. Type of Stock doesn't matter. I went almost 500k impressions without touching a drum to the techs putting one in every time they are here. And now a new drum doesn't change the quality. This problem has been for about 300k impressions.
Again FWA been cleaned. If any of the banding spot diagnositic routines were run with dirty FWA parts you could get this.

3. Background noise. On the non printed part of the sheet there is a ton of what I think is waste toner. Enough to change the color of the sheet and make it look dirty. It is especially bad on the leading edge of the sheet, almost like its hitting something. This has been a Day 1 issue for us.
Should not have been a day 1 issues. Is the IBT cleaner been cleaned/replaced and is it function properly.

4. Color Profiler Suite. I had a tech remote in and watch while we made a new color profile for the printer. The results we attained were very strange. The test print colors came out like there was only 10 colors printed instead of smooth gradients and the RGB swatch printed the green boxes in yellow. We are able to replicate the same results calibrating using our Versant 2100 from end. Again not sure if Fiery or Xerox.
Are you using the same spectro for both printers? If so I would question if it is a spectro problem. But I am not understanding when one place you say "color profile" and another you say "calibration".
 
Have the parts of the FWA been cleaned? Targets, and glass above the paper path?

Again FWA been cleaned. If any of the banding spot diagnositic routines were run with dirty FWA parts you could get this.
I assume everything has been cleaned by the techs already, they've installed new parts multiple times. Drums, coronas, transfer belt, fresh developer all around. I've had techs here along with their supervisors multiple times already this week. They think its a software issue at this point

Should not have been a day 1 issues. Is the IBT cleaner been cleaned/replaced and is it function properly.
Same deal here, parts replaced multiple times. ITB Cleaner, 2nd btr.

Are you using the same spectro for both printers? If so I would question if it is a spectro problem. But I am not understanding when one place you say "color profile" and another you say "calibration".
Different spectros and different pc's. If I'm understanding correctly the tech wanted to test a new ICC profile and then calibrated a stock for that profile just to see if we get different results. I can add a picture of the results tomorrow
 

msaeger

Well-known member
. Auto Alignment from the full width array is not functioning. The print backs up perfect on the final sheet of alignment but the job from the fiery is off lead to trail by over 1/4 inch. Haven't figured out if its a Fiery problem or a Xerox problem. This has a been an issue for about 6 weeks now.
Have you measured the image size on print out of the actual job?
 

wonderings

Well-known member
I would keep hounding the techs and sales guys and anyone above them till you get these things resolved. That is a fairly new press I believe and they probably have a bunch of kinks they need to figure out and it looks like you might be one they learn from unfortunately.

Are you dropping PDF's in CWS or printing files to CWS? I just remember having some weird issues when we got out Versant 2100 with files that were printed to the Versant rather then a PDF dropped in CWS. Since we figured out it was the printed files we stopped that completely and do everything with PDF's.
 

PrintIT

Well-known member
Colorpress 1000 user here (predecessor to the Iridesse).

RE: The front to back auto alignment - Make sure that after you run the auto-profiler that the correct alignment profile is attached to the tray/paper. I've done that a few times where the test sheet looks great, but the actual prints are off because I forgot to change the alignment profile on the tray.

RE: the dirty prints - If you look with a loupe is it just one color? We've had misting on one color before - it was a long time ago, but I THINK it was a faulty developer housing. I also color calibrate our machine with the ES-2000. I tried using the FWA for calibration when we got the machine, but there seemed to be a lot more variance from day to day printing using the FWA. ES-2000 seems to work better for us.
 
I would keep hounding the techs and sales guys and anyone above them till you get these things resolved. That is a fairly new press I believe and they probably have a bunch of kinks they need to figure out and it looks like you might be one they learn from unfortunately.
Unfortunately I think thats what it is. Service has been in here every day for the last 2 weeks. Issues just keep getting worse.

Are you dropping PDF's in CWS or printing files to CWS? I just remember having some weird issues when we got out Versant 2100 with files that were printed to the Versant rather then a PDF dropped in CWS. Since we figured out it was the printed files we stopped that completely and do everything with PDF's.
PDFs are always printed through CWS, never direct to the press
 
Colorpress 1000 user here (predecessor to the Iridesse).

RE: The front to back auto alignment - Make sure that after you run the auto-profiler that the correct alignment profile is attached to the tray/paper. I've done that a few times where the test sheet looks great, but the actual prints are off because I forgot to change the alignment profile on the tray.
Thats not the cause unfortunately. After running the alignment it does actually move the image but just very far off and it doesn't seem to last.

RE: the dirty prints - If you look with a loupe is it just one color? We've had misting on one color before - it was a long time ago, but I THINK it was a faulty developer housing. I also color calibrate our machine with the ES-2000. I tried using the FWA for calibration when we got the machine, but there seemed to be a lot more variance from day to day printing using the FWA. ES-2000 seems to work better for us.
To me it looks like a mix of all the colors but more of whichever color is put down heavily. Its definitely not just one color. I also only use the ES-2000 to calibrate, I think its more accurate than the FWA
 

wonderings

Well-known member
Unfortunately I think thats what it is. Service has been in here every day for the last 2 weeks. Issues just keep getting worse.



PDFs are always printed through CWS, never direct to the press
I would be going up the food chain. We fought with Xerox for a year with a lemon J75. Eventually they replaced it at a reduced price for a Versant 2100. If the techs are not getting anywhere go to your sales rep and get a hold of his boss. If things don't move fast or far there keep going up. It can be a real fight but I think it needs to be done. If that machine is not making you money you are basically losing it and a big corporation like Xerox does not have the same understanding as a local print shop in this regard. Keep badgering everyday till you get it fixed or replaced.
 
I would be going up the food chain. We fought with Xerox for a year with a lemon J75. Eventually they replaced it at a reduced price for a Versant 2100. If the techs are not getting anywhere go to your sales rep and get a hold of his boss. If things don't move fast or far there keep going up. It can be a real fight but I think it needs to be done. If that machine is not making you money you are basically losing it and a big corporation like Xerox does not have the same understanding as a local print shop in this regard. Keep badgering everyday till you get it fixed or replaced.
Thats pretty much where we are at now, I had the service managers boss in here the other day. Just going to have to keep on top of everyone. Luckily we have a versant 2100 running alongside and its still a pretty solid machine.

Anyway, we appreciate all the help and advice from everyone here
 
I'm probably going to lease an Iridesse in July. Based on your experience, would you recommend it?
We are currently waiting on delivery of a new replacement Iridesse sometime this week. We had one of the first ones out and maybe thats why it had so many issues but when it worked it was great. I'll have a better answer for you when we run the new machine for a bit.
 

nmarquez

New member
We are a community college, Harper college, and we are having the same issues you were having in this post. It is very disheartening, we were wondering with the new install did you see any improvements? We just got the press in June and it seems as though everything you have stated is happening to us as well. We have techs come out to fix the problem but then the problem returns after running 700-800 sheets. We are not sure what to do. Can you tell us what steps you take to get the Iridesse replaced? Or any advice?
 

zippots

New member
I am looking to buy a new Iridesse. This thread scares the beeGeebees out of me. We are a small family run business with one color press that has served us very well. We run about 250K impression per month. Bad technology would kill us. What say you Iridesse owners? Upgrade my 1000 to a 1000i or Iridesse?
 

Milo Wilson

Well-known member
I would upgrade to a 1000i before going with a new , untested equipment. I always tell my customers wait at least a year until all the bugs are worked out of brand new equipment.
 

Shaare

Well-known member
About the alignment, can you post a picture of the options you set? Because if you leave them at 1 instead of, say, 10, those sheet come out pretty blank, and that'll be quite different than if you set those two to 10 and run a high coverage job thereafter. More toner, more shrinkage.
 

LP_1927

Member
I am having similar alignment issues with our new Iridesse and this also scares me, seeing other people with the same problems. I create a brand new alignment profile, setting the options as close to the job that I will be running, make sure it's assigned to the stock I'm using, and it will start off running perfectly...then BOOM...somewhere down the line the wheels fall off and it jumps around almost a good 1/8". My techs have been working with me to try and solve the issue but so far no luck. Sorry, I don't have any answers so far, but I will continue to send this up the food chain and see if I can get any answers.
 

Digital Insight

Well-known member
This is sounding worse by the day.

I was kinda "close" to getting an Iridesse about 7 months ago.

But I ended up "passing" when Mother X and I could not come to terms on click rates and base charges.....

I own TWO Colorpress and to be honest the alignment has always been pretty damn GOOD on both of those.

Seems strange that is becoming an Issue on Iridesse as I was told that the Iri is basically just a Colorpress "with all the bugs worked out"

That was the speal I was given...


Hmmmm,....
 

Shaare

Well-known member
Well, that's a serious understatement. Sure, it looks the same, roughly speaking, from outside. But its way sharper for one thing. More consistent on solids. More matte. More more more. You gotta put it through its paces and then you'll see its value.
 

Automatically Autonomous Automation

Automatically Autonomous Automation
Although the autonomous car is not quite ready, a lights out print operation is something you can do right now if you have a comprehensive Print MIS (Management Information System). The advantages can put money on your bottom line. So what’s your next step? Link to Article

   
Top