Long Shot? - Evo 5.6 Windows Client Issue

This is a long shot, but you all are very knowledgeable, so here goes nothing...

We have a Evo system and are having an issue with a windows client installation. For years, it has worked fine, but out of nowhere, after a server and client restart due to a power outage, the client software will not allow a drag & drop onto the template palette. It worked fine, and then when you try to drop a PDF or JDF file, the cursor goes to the circle with slash and doesn't let you drop it. Evo works fine on the Macs and the hotfolders are working. The client app runs fine from the PC server, so i'm guessing it's a windows/networking/configuration issue on the client computer. I don't think I can get support from Kodak on this without paying a ridiculous amount and now isn't the time we can afford that. I'm stuck.

Things I've tried:
  • Lowering User Access Control
  • Running as an administrator
  • Uninstalling/Restart/Re-Install
  • Confirming workgroup is same on server and client
  • Tried dropping from mapped network drive to job data and from network addressed location (\\XYZ\JobData)
  • Disabled Norton
  • Deleted and Remapped the PgyEvoConfig and JobData folders
  • Deleted the template palettes and created new
  • Restarted all the JTPs
If anyone has any ideas or experience with something similar, I'd appreciate it. Thanks in advance!
Make sure the software is running under the same Windows account as Windows explorer for dragging and dropping- ie, run both as Administrator or neither as administrator. I don't think your network stack configuration will affect dragging and dropping or the user interface because the network stack is hidden from the UI components by the software modularity/abstrction...unless Kodack uses their own app specific network stack. What version/edition of Windows are you using?
Windows 10. No new user accounts were created. the user account is an administrator account. It worked last week with the same configuration. That's what's really making my head hurt.
If Windows Defender, Windows Update, or other AV software updated that could cause problems. I've had issues with EFI and Wasatch RIP software getting messed with periodically, and sometimes even with Windows Defender being "disabled". I suspect that the problems I've been seeing are due to a combination of poorly written Java code, obsolete SNMP protocol usage, and just plain sloppy software development creating signatures that look like malware. I don't have sufficient expertise or inclination to prove my assertion however.

Try running both Windows Explorer and your Evo software "as administrator" and dragging the file from the elevated Explorer window into the EVO UI. If that doesn't work, shut off Windows Defender, UAC, and other AV software and re-attempt.
All that is written above, but also if your EVO is running on an older PC OS you may want to check the date and time, I have recently seen some crazy stuff hotfolder stuff going on when the EVO PC has a different time to the Win10 box.
You may have to recreate the templates.
I'm not familiar with the software, but is this drag-and-drop action essentially causing a client->server communication? Perhaps the server or client are getting IP addresses assigned via DHCP and the power outage caused them to get new ones? If they are configured to talk to each other using the IP address they expect to be found at rather than a hostname, this could happen after a power outage. We had a similar issue and found on the client machine an entry in the hosts file (C:\Windows\System32\Drivers\etc\hosts, open in Notepad) that mapped the server's hostname directly to a now-old IP address. Deleted the line, saved, and everything started talking again.
Tried UAC, Defender, and Norton off or disabled. I even uninstalled Norton and tried again with UAC and Defender off. Also tried running as admin and checked that the time and date are the same on both.

The network is DHCP assigned, but the server has a fixed IP. It is still the at same address, because I'm using the IP address to connect via remote desktop. I'm not sure if the client IP address changed or if this would create an issue.

BTW - Thanks to everyone offering suggestions!
The client IP changing should not be a problem, unless there is IP filtering/firewalling of some kind on the server, which I kinda doubt.

If you go to start>run>eventvwr.msc and click custom views>Administrative Events see if you see anything of interest timestamped right after the connection attempt. Look at this tool on both the client and the server.
My guess was that it was a networking issue. I had to reset windows 10 due to a faulty update rollback and the fresh windows worked fine once networking was configured.


A 30-day Fix for Managed Chaos

As any print professional knows, printing can be managed chaos. Software that solves multiple problems and provides measurable and monetizable value has a direct impact on the bottom-line.

“We reduced order entry costs by about 40%.” Significant savings in a shop that turns about 500 jobs a month.

Learn how…….