Standard Finishing
Xerox4Over

Announcement

Collapse
No announcement yet.

Xerox 240: error 016-781: Scanner Network error

Collapse
Canon
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tiger_scout
    replied
    Sounds like corruption. Does rebooting the machine resolve the problem temporarily? System software has to be reloaded then mailbox corruption patches have to be applied to fix the problem for good.

    Leave a comment:


  • kristianeyman
    replied
    you need to make sure the network is setup correctly. i have all my machines hooked up to a wireless hub, sorry i can t be of more help.

    Leave a comment:


  • Greglorious
    replied
    I think I'm working with a stand alone Fiery Rip (There's a dongle connected to the back of the PC that grants permission to Impose.. but there's no external server.. so I don't think is bustled. Sound about right?)

    I'll post the addresses after-while.

    Well, the network is connected (if that's what you mean.) It shows that data is being sent back and forth between the server and the printer (Via scan network).

    Leave a comment:


  • tiger_scout
    replied
    Do you have a bustled controller or a stand alone Fiery rip? Print out the machines addresses and the rips.Let us know what they are. Try to ping the ports. It probably cant connect between the rip and the machines scan port which is where the crossover cable connects. Probably lost the machines scan address.

    Leave a comment:


  • Greglorious
    replied
    Thank you

    kristianeyman, thank you for your ideas.

    I've checked into the network settings and something does seem off.. the IPs are fine... but the subnet mask is different (I know computers, but not networking.) Might that have anything to do with it?

    In any case, I've sent our xerox tech an explanation of what's going on.. I'll post whatever fixes the issue once it's fixed.

    Leave a comment:


  • kristianeyman
    replied
    not sure if i can be of much help to you, but one recommendation. print out your configuration page, sometimes my 240's jump ip addresses. if not try hooking up your printer to a wireless router and see if that solves the problem. if not i will pass you a number of a xerox tech that might be able to help.

    Leave a comment:


  • Greglorious
    replied
    Yes. The network is sending and receiving packages (I guess that's proof enough that the cables are working)... I think it has something to do with the network.. and/or file destination.. but I'm unsure.

    The problem arose after a Tech re~installed the software.

    Leave a comment:


  • kristianeyman
    replied
    Is the machine directly connected to your computer via crossover cable?

    Leave a comment:


  • Greglorious
    replied
    Same issue.

    Still having this issue.. any ideas.. Bump?

    Leave a comment:


  • Greglorious
    started a topic Xerox 240: error 016-781: Scanner Network error

    Xerox 240: error 016-781: Scanner Network error

    So, I almost don't know where to begin.

    For starters, I don't believe that I'm experiencing a software issue. I read in another Thread that a corrupt mail box could be causing the issue.. so, I've checked the status of the mail folder (via fiery configuration: Clear Each Scan Job) and it appears to have the correct (manually) settings.

    I've read that you can determine the communication between the rip and the 240 by simply clicking the "refresh templates" button under "network scanning" on the 240. I tried this and it failed to refresh ever time.

    I've also read of the crossover cable could be the root of the error.. so I made sure that it was in place (and even replaced it with a new one.)

    Even after all of this, I'm still having the issue.

    A Xerox tech suggested that it might be an issue with the SCSI cable on the back.. but I' unsure of rather or not that's what's doing it. Could this be it? Might it, instead, have something to do with network settings? The machine does appear to be sending and receiving info from the printer (oddly enough)...

    Now, the scanner still works.. It makes copies and will even scan a document.. it doesn't error out until it attempts to "transfer" the file to the mailbox.

    What gives? Any help would be appreciated..
    ~GB
    Last edited by Greglorious; 12-22-2011, 11:58 AM.
CanonKBAAvantiSmartsoft (Presswise)DuploXerox4Over

Zero Setup Time

Collapse

Zero Setup Time:
Myth Or Reality?

As the twenty-first century opened, Koenig & Bauer had already anticipated the need for the coexistence of conventional and digital printing, and had begun to develop the technology that is today empowering offset printers to meet those challenges.

Read the Article.

CanonXerox

What's Going On

Collapse

There are currently 6016 users online. 101 members and 5915 guests.

Most users ever online was 14,674 at 05:29 AM on 10-30-2019.

Working...
X