Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

Rampage 10.5 upgrade problem with Mac OS 9

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rampage 10.5 upgrade problem with Mac OS 9

    He there. Got the new upgrade to 10.5 installed properly. Just the clients under Mac OS 9.2.2 don't work (Carbonlib 1.6, Quicktime 6.0 are installed) Did I forgott something.
    The clients start normally but I cannot choose any image or font location in my ripping profiles (also can't save the profiles).

    Regards
    Lars

  • #2
    Re: Rampage 10.5 upgrade problem with Mac OS 9

    I don't think 10.5 is supports OS9. It's OSX only if I read the documentation correctly.

    Comment


    • #3
      Re: Rampage 10.5 upgrade problem with Mac OS 9

      The documentation says it supports OS 9.2.x.

      Comment

      UltimateDuploSmartsoft (Presswise)Standard FinishingKBA4Over
      UltimateDuploStandard FinishingKBAKBA GTIChili publish4Over

      What's Going On

      Collapse

      There are currently 4182 users online. 98 members and 4084 guests.

      Most users ever online was 6,151 at 11:36 AM on 11-17-2017.

      Working...
      X