Konica Minolta 1085 ghosted image on prints

Jeffrey O

New member
We have been having issues with the c1085 leaving a ghosted image of the previous impression on the print. It usually happens with typical heat on 100# gloss cover. You can actually read the previous impressions type in the darker solids of the next sheet. Has anyone else had this problem?
 

Digi_Wiz

Member
Reduce heat and or weight. Should clear up the issue we used to have major ghosting issues on a certain #80 gloss cover job we ran.
 

jsprint

Member
Thanks, but still having the issue running any type of 80-100# Coated GL, technicians cant figure out issue either
 

crajos

Member
I run C1060s. I've never had a ghosting issue and frequently run coated cover stocks. What I've found running the Konica printers is that consumables tend to 'die' before their life is up. If your techs aren't changing parts because they're within tolerance for lifecycle...they could still be the culprit.
 

MacDaddy

Well-known member
It's a fuser temperature issue. Once I just changed which tray it was feeding out of and it fixed it. I assumed because that try had a different temp setting. Your tech should be able to change the setting and get it to work. I had issues with 100# gloss cover.
 

Automatically Autonomous Automation

Automatically Autonomous Automation
Although the autonomous car is not quite ready, a lights out print operation is something you can do right now if you have a comprehensive Print MIS (Management Information System). The advantages can put money on your bottom line. So what’s your next step? Link to Article

   
Top