Problem with Kodak magnus 400 Q

kportnov

Member
Dear friends! I'v got a trouble with my Kodak CtP. Sometimes in the plotting process we have a error in the en of process and have a lines at the plate. Video is attached. Have your any idea that is happens?
 

Angel Feliz

Active member
A lot of thing could be happening with setup of the plate .
you need some specialist that be able to login into serviceshell ( Kodak s diagnostic and service software) and check your sd, beamslope and beamcurve for the media slot settings).

some otherthings must be checked like compressed air conditions, thermal head health.
 

Angel Feliz

Active member
Check:
1) loose acsi connections
2) check your scsi cable also PC scsi card . try replacing scsi cable first and then testing . if problem persist replace scsi card.if you still not solving the problem call an specialist.

Regards
 

kportnov

Member
Hello. PArt of logfile is below. It show us a problem
Hello. I have a problem with Kodak Magnus. Part of log file is below. Would you please help me
f 02Apr19 10:07:21.333: <MCE> E MPC: Plot swath count = 11, 5% done
f 02Apr19 10:07:23.976: <MCE> E MPC: Plot swath count = 22, 10% done
f 02Apr19 10:07:26.620: <MCE> E MPC: Plot swath count = 33, 15% done
f 02Apr19 10:07:29.254: <MCE> E MPC: Plot swath count = 44, 20% done
f 02Apr19 10:07:31.898: <MCE> E MPC: Plot swath count = 55, 25% done
f 02Apr19 10:07:34.532: <MCE> E MPC: Plot swath count = 66, 30% done
f 02Apr19 10:07:37.165: <MCE> E MPC: Plot swath count = 77, 35% done
f 02Apr19 10:07:39.819: <MCE> E MPC: Plot swath count = 88, 40% done
f 02Apr19 10:07:42.453: <MCE> E MPC: Plot swath count = 99, 45% done
f 02Apr19 10:07:44.466: <MCE> *** Unsolicited Message 44301 Warning
f 02Apr19 10:07:44.476: <MCE> [CEH:Warning Fault [02517] Light Valve: A data overflow has been detected]
f 02Apr19 10:07:44.546: <MCE> *** Unsolicited Message 44301 Warning
f 02Apr19 10:07:44.566: <MCE> [CEH:Warning Fault [02517] Light Valve: A data overflow has been detected]
f 02Apr19 10:07:44.746: <MCE> *** Unsolicited Message 44301 Warning
f 02Apr19 10:07:44.756: <MCE> [CEH:Warning Fault [02517] Light Valve: A data overflow has been detected]
f 02Apr19 10:07:44.847: <MCE> *** Unsolicited Message 44301 Warning
f 02Apr19 10:07:44.857: <MCE> [CEH:Warning Fault [02517] Light Valve: A data overflow has been detected]
f 02Apr19 10:07:44.967: <MCE> *** Unsolicited Message 44301 Warning
f 02Apr19 10:07:44.977: <MCE> [CEH:Warning Fault [02517] Light Valve: A data overflow has been detected]
f 02Apr19 10:07:45.047: <MCE> *** Unsolicited Message 44301 Warning
f 02Apr19 10:07:45.057: <MCE> [CEH:Warning Fault [02517] Light Valve: A data overflow has been detected]
f 02Apr19 10:07:45.167: <MCE> E MPC: Plot swath count = 110, 50% done
f 02Apr19 10:07:45.177: <MCE> *** Unsolicited Message 44301 Warning
f 02Apr19 10:07:45.187: <MCE> [CEH:Warning Fault [02517] Light Valve: A data overflow has been detected]

Can anybody explain this?
 

kportnov

Member
Hello. After checking all cables no more error at workstation, but I have artifacts at a plate ans this errors in log file
f 17Jun19 11:20:59.364: <MCE> S CRG: Moving carriage to 122.549 mm at 32.000 mm/sec
f 17Jun19 11:20:59.614: <MCE> *** Unsolicited Message 44301 Warning
f 17Jun19 11:20:59.634: <MCE> [CEH:Warning Fault [01348] Focus: Mismatch between total focus samples/cycle and image parameters]
f 17Jun19 11:20:59.634: <MCE> *** Unsolicited Message 44301 Warning
f 17Jun19 11:20:59.654: <MCE> [CEH:Warning Fault [01346] Focus: Mismatch between specified and measured pixels per rotation]
f 17Jun19 11:21:00.155: <MCE> S MPC: (ID:0) Plot: Carriage at image start
f 17Jun19 11:21:00.165: <MCE> E MPC: Mainscan rotation adjust = 0 microns
f 17Jun19 11:21:00.185: <MCE> E MPC: Updated startscan delay = 33097 sub pixels at 123543 microns
f 17Jun19 11:21:00.255: <MCE> S MPC: (ID:0) Plot: Head in plot mode
f 17Jun19 11:21:00.255: <MCE> S CRG: Carriage entering plot mode
f 17Jun19 11:21:00.265: <MCE> S MPC: (ID:0) Plot: Imaging in progress
f 17Jun19 11:21:00.275: <MCE> S MPC: Elapsed time = 178.814 seconds
f 17Jun19 11:21:00.285: <MCE> E MIC: (Index=0) Updating image status to 0x0050 and GUI to 0x0130
f 17Jun19 11:21:00.295: <MCE> C GIM: Image ID0: Image status='IMAGING', GUI status='IMAGING'
f 17Jun19 11:21:00.665: <MCE> *** Unsolicited Message 44301 Warning
f 17Jun19 11:21:00.736: <MCE> [CEH:Warning Fault [02517] Light Valve: A data overflow has been detected]
f 17Jun19 11:21:00.746: <MCE> *** Unsolicited Message 44301 Warning
f 17Jun19 11:21:00.756: <MCE> [CEH:Warning Fault [02518] Light Valve: A data collision has been detected]
f 17Jun19 11:21:00.766: <MCE> *** Unsolicited Message 44301 Warning
f 17Jun19 11:21:00.776: <MCE> [CEH:Warning Fault [02517] Light Valve: A data overflow has been detected]
f 17Jun19 11:21:00.786: <MCE> *** Unsolicited Message 44301 Warning
f 17Jun19 11:21:01.707: <MCE> [CEH:Warning Fault [02518] Light Valve: A data collision has been detected]
 

kportnov

Member
Hi. Thank you for your advice. Just today I'v got it by DHL. Have been changed data cable, hotlink cable, head firmware, TMCE firmware, upgrade service shell and magnus software. Have no any problems in up-great. No errors, nothing. Now I loose a head :(
First of all I made all connection without placing cables into canals. All was good. All test are successful 2.jpeg . After that, machine was switched off. All cables placed right. And after that I can't connect to TH Via Service Shell. As you can see at a log, Head initializing successful and one second later connection closed. 1.jpeg Theory - then changing a data cable, power cable was displaced and some internal damages not allows it to work properly.
Next step - replace Power to head cable.
If not - TH2 to repairing.
 

Attachments

nemo

Well-known member
That transporter failure could have been just caused by repeated power on/off. Could have been a failed firmware upgrade as well - it means the head does not communicate with the MCE board.
If it does not go away with power cycles, try upgrading the firmware on the laser to at least version 1.05e.
Picture shows that the laser eventually initialized though.
 
Last edited:

leo

Well-known member
Your laser heads or inside circuit board is problem. do you have viber or whatsapp number for contact?
 

So You Want to Invest In Inkjet

I Want to Invest in Inkjet, But…
Over the past few years I’ve watched a group of transactional and direct mail printers strategically shift from monochrome toner machines to full-color toner and inkjet presses. Most banished old black-only toner boxes but kept their color toner devices around because they anticipated needing both color inkjet and toner presses to meet customer needs. They were right then and continue to be right today. Because toner and inkjet can be better together. Read the Post

   
Top