Help on HarleQuin RIP

Good evening. I have a problem with my HighWater Designs Torrent RIP v8.0 HarleQuin RIP. When I run it on the desktop of my rip (computer a mac G4) it launches but displays the following message:
HWPLUGIN.c
error loading personality
error: failed to get information
system error: 102
check file locations, driver and card.
It is impossible for me to install the agfa avantra 25 flaker on my file processing computer. I do not find it when I'm doing printer search.
thank you in advance
 

maxon

Well-known member
Most probable cause is the PCI board not inserted properly in slot or defective. Check cable going into avantra, connectors at both ends well seated. Make sure the MacOS X is the correct version and was not reinstalled or upgraded. If still no result reinstall the Harlequin software. Keep old SW folder on a different harddisk or partition as a backup.
 

What About Profitability?

Canon 2022
The Video You Really
Need To Watch

Modern offset press performance comes with several nuances.
Chris Travis, Director of Technology at Koenig & Bauer, shares some details.
View The Video

   
Top