• Happy New Year!

Postscript Level 1 print error, Linotronic RIP 50s & Eagle RIP Windows XP

FCP

Member
Hello,

My 2010 Mac Mini (OS X Lion 10.7.5) died and I replaced it with a newer 2011 Mac Mini running Mountain Lion (10.8.5), and when I attempt to print to my Linotronic RIP 50s and Eagle RIP running Windows XP, for my various Linotronic imagesetters, I get this error message:

"The printer you selected is a PostScript Level 1 device, and is not supported. Please select another printer."

Anyone know how to fix this?

I've tried many times to "Add" a new printer through System Preferences with various PPDs, but nothing works.

I'm printing with Adobe InDesign CS3, Illustrator CS3 and Acrobat 8 Professional and sending it through an old G4 Mac Mini Print Sharing through OS X Tiger (10.4).

Thank you very kindly,

Tim

For Color Publishing
 

Va2ir

Member
Hello,

My 2010 Mac Mini (OS X Lion 10.7.5) died and I replaced it with a newer 2011 Mac Mini running Mountain Lion (10.8.5), and when I attempt to print to my Linotronic RIP 50s and Eagle RIP running Windows XP, for my various Linotronic imagesetters, I get this error message:

"The printer you selected is a PostScript Level 1 device, and is not supported. Please select another printer."

Anyone know how to fix this?

I've tried many times to "Add" a new printer through System Preferences with various PPDs, but nothing works.

I'm printing with Adobe InDesign CS3, Illustrator CS3 and Acrobat 8 Professional and sending it through an old G4 Mac Mini Print Sharing through OS X Tiger (10.4).

Thank you very kindly,

Tim

For Color Publishing
Good day. I have a lino 530, and my rip 50 gave up the ghost...bad hard drive. So I replaced it with an eagle founder rip, which works ok, but for now I'm having to save my final files as pdf, save to a thumb drive, then walk it over to the rip computer and output from there. I'd love to be able to output from my native applications, mostly core x5, which worked fine over the rip50. My laptop runs windpro and the rip itself is running under xp. Any help would be appreciated if you managed to figure it out. Thanks
 

Va2ir

Member
Hi. Thanks for the reply. Looks like the posts are edited here. My OS is win7pro and my main app is corel x5.
 

What About Profitability?

Canon 2022
The Video You Really
Need To Watch

Modern offset press performance comes with several nuances.
Chris Travis, Director of Technology at Koenig & Bauer, shares some details.
View The Video

   
Top