Lotem 1, Slammer 0

Slammer

Well-known member
I Need some help from the Gurus. I am battling a Lotem 400 that has been in storage for a year. I gave it a good clean and buff and a lot of TLC, so far so good.
I fired it up and it responded, however with an error, there is something that it doesn´t like.
I am getting:

DESCR error createfile 5
the Operation "put" of loader local 3 Card failed.

And then it just sits there and glowers at me. I took a look at the log file and it seems that this error was there the last time the machine was in use.
Anybody know what I am getting into?
 

Slammer

Well-known member
Traced Things back to the Motor defeater as it is giving me an interlock error on the Motor defeater.
 

Repro_Pro

Well-known member
Quoting an Engineer Safety doc:
"Note: The laser interlock system is equipped with a buzzer. If a failure is detected in the operation of the laser interlock system, the buzzer is activated and the laser is shut off."
I would try to replace the Lotem Interlock Board located in the distribution Box.
Good luck.
 

nemo

Well-known member
Turn it off with the doors open.
While off - flip the breakers at the back off/on.
Turn it back on, then close the doors - always from the middle.
The buzzer starts when the sensors are not tripped at the same time while closing the door.
It could be a bad interlock board but also misaligned interlock switches.
The initial error is not related to this though - that is a communication failure with the Local 3 card - check if your serial cables are connected correctly.
 

Slammer

Well-known member
Got it so far, the cable to the loader had a pin fall off, I replaced it now the Errors I had are gone, but don´t worry I got a whole bunch of new ones and all related to the interlocks. Also the Buzzer is not a Buzzer but a high pitched Tinnitus whine that can shatter dogs and make glass howl.
But I´ll get there, there can only be one and this Lotem is going to be my bitch… It´s going DOWN!
 

Slammer

Well-known member
Why not find that Buzzer and tame it first?
As I said, it´s not a buzzer it´s a dog-whistle from hell, but I got it tamed. There was a broken pin on the laser loop, got it fixed no more whine. Now all I get is a bunch of new errors all related to this damned interlock.
 

Slammer

Well-known member
After me it seem that com1 and com2 is interchanged and causes Operation "put" of loader local 3 Card failed.
I got there in the end, the card had died and despite e-baying like a champ we had to have the card repaired, but it worked and now the thing is at a customers chugging along nicely.
 

Automatically Autonomous Automation

Automatically Autonomous Automation
Although the autonomous car is not quite ready, a lights out print operation is something you can do right now if you have a comprehensive Print MIS (Management Information System). The advantages can put money on your bottom line. So what’s your next step? Link to Article

   
Top