Mac files won't work in hot folder



This is a weird one. We have three Macs that connect through the network to a PC RIP. Two of the Macs can copy files into the hot folder and they work.
The RIP is running Windows 7. The two macs that work are running El Capitan and the other mac is running High Sierra.
All computer connect using the same admin user for connection.
Today as we were trying to figure it out, once we unmounted the share, then the files popped into the queue on the RIP.
Any suggestions as to what is causing this?
I've had similar issues in the past. I think it was related to the SMB versions involved.

Sorry I can't be more helpful but hopefully that gets you pointed in the right direction.
I think you have to change the Windows 7 computer's security protocol to a lower standard than default. Pretty sure that was our issue back in the Windows 7 days. Look that up on Google and you'll find some articles.
Not sure if that's the exact cause for your issues but we solved some network problems like this in the past by forcing the newer Macs to use SMB2 vs SMB3. There have been some incompatibilities in Apple's newest SMB implementation. You can change the defaults by editing the nsmb.conf file, see link below.
I have tried the option that are on the Mac with no success. The weird thing is once I unmount the Windows share the items in the hot folder work.
We have tried everything we can online on the Mac side to try and get thsi to work with no success. Anyone else have anything?
Set hot folder rip setting exception for file names beginning with dot (.). Typical for harlequin rips for example when mac computers send out pdf files which get split into the destination folder i.e. rip hotfolder as resource fork zero-byte file named .something and the actual pdf file ... it's the zero byte file that gets the rip stuck. Also, set Win 7 folder view to show invisible files.
Correction - you do have macs sending files with no issues so this has to do with Samba and/or network privileges from Sierra machine.
Last edited:
We have tried everything we can online on the Mac side to try and get thsi to work with no success. Anyone else have anything?

Do not wish to start the OS wars but as PricelineNegotiator mentioned, you should check the windows side. In a multi-platform environment such issues mostly arise on Windows and not a Unix-based OS such as macOS, Linux etc.
I have seen similar issues. I recommend to install 'Acronis Files Connect' (former ExtremeZ-IP) on the Windows side and then connect to the win from the Mac using AFP. This will probably solve your issues.


A 30-day Fix for Managed Chaos

As any print professional knows, printing can be managed chaos. Software that solves multiple problems and provides measurable and monetizable value has a direct impact on the bottom-line.

“We reduced order entry costs by about 40%.” Significant savings in a shop that turns about 500 jobs a month.

Learn how…….