Suprasetter ERROR 6306. Edge Sensor is Defective

sistecopy

Well-known member
Hi... any help with this problem...

I try to solve it, but i confuse about the error, the edge sensor is that sense the widht plate when you introduce the plate to the CTP...

But this error appears when i turn on the CTP... and never goes online becaouse this.

I enter in diagnose mode, to see if can check from here, and when i try to initialize the slow scan to move the carriege to the right, this never initialize, i get again the error 6306.

I dont know if the sensor is damage or the motor sensor, and this couses that the slow scan motor doesnt work

any idea??
 

Attachments

  • DGZQ6472.JPG
    DGZQ6472.JPG
    32.9 KB · Views: 154
  • IMG_3458.JPG
    IMG_3458.JPG
    257.3 KB · Views: 173

Wilfred

New member
I looked up the error list said it's a defective edge detector. Try disabling the edge detector in the parameter to isolate the fault if it's the edge detector or slow scan motor.
 

sistecopy

Well-known member
I looked up the error list said it's a defective edge detector. Try disabling the edge detector in the parameter to isolate the fault if it's the edge detector or slow scan motor.
Thank for you time.... i try to find the PID for disable the edge detector, but never find it....you have it? I login in the container for service and developer.
 

Canon Research

Canon
ENHANCING THE PRINT CUSTOMER CONNECTION
Delivering Client Experiences That
Build Competitive Ad-vantage


Download the White Paper

   
Top