Standard Finishing
4Over

Announcement

Collapse
No announcement yet.

Anyone running Nexus 8.6 rev2 on a Leopard Server yet?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone running Nexus 8.6 rev2 on a Leopard Server yet?

    Any one running Nexus on Leopard Server yet? I am about to pull the trigger on a new Xserve and wanted to know if anyone is experiencing any problems? We will be just making links/CT LW, 1 bit tiffs, some DCS and some import to Artpro and Vector trapping on that box.

    thanks in advance for any info,

    Dub

  • #2
    Re: Anyone running Nexus 8.6 rev2 on a Leopard Server yet?

    hi

    We are using 8.6 rev 1 on 3 installations of Nexus, all 3 are Xserves. 1 is running under 10.4.10 the other 2 have 10.5.1.

    We tried 8.6 rev 2 but had some problems, some printing problems out of the rip. RTL download wasend working like it should.
    So we pulled that version off en went back to rev1.

    Now as we speak i am testing rev3, dunno the result yet.

    To summarize, 8.6 is running on 10.5 and is blazing fast to.

    Comment


    • #3
      Re: Anyone running Nexus 8.6 rev2 on a Leopard Server yet?

      Chris.. thanks for your response. My new Xserve is coming in this week so hopefully I will be able to take advantage of that "blazing fast" speed soon.

      -Dub

      Comment


      • #4
        Re: Anyone running Nexus 8.6 rev2 on a Leopard Server yet?

        We are running Nexus 8.6 rev 3 now.
        All seems OK

        Comment

        UltimateDuploSmartsoft (Presswise)Standard FinishingKBA4Over
        UltimateDuploStandard FinishingKBAKBA GTIChili publish4Over

        What's Going On

        Collapse

        There are currently 4695 users online. 104 members and 4591 guests.

        Most users ever online was 6,151 at 11:36 AM on 11-17-2017.

        Working...
        X