G&J Multiline 72 Pro issues

novansw

New member
Hello, long time lurker, first time poster here.

The place i am working at uses a Multiline 72 PRO and was working without any issue until this week. I am getting a BLW MAX DEV sensor going off before the error DEV MAX SENSOR then a 16: SNS ERR, we cannot get around this, we have tried adjusting the float, cleaning the sensors. Flushing out the baths with water and nothing seems to be working. Any help will be appreciated! Thanks Josh
 

Repro_Pro

Well-known member
I am not familiar with your processors' model, seems you have a "modern" interface on which you can read messages however, the basics stay the same:
You should verify if the level sensor in the developer bath is working correctly.

One way of doing that is switching the wires with the Fixers' sensor, than - if your message switches to the Fixer - you know your Developers' sensor is faulty and must be fixed/replaced.
 
Last edited:

maxon

Well-known member
Don't know what float you are talking about but if memory serves this machine has conductivity type level sensors, essentially steel probes touching the liquid, what usually happens is connections to these probes corrode so you better take the side panel out and check the connections going to dev and fixer probes.
 

novansw

New member
We have checked the probes and they look okay, we haven't tried the fixer sensor yet but I will to find out for you.
 

So You Want to Invest In Inkjet

I Want to Invest in Inkjet, But…
Over the past few years I’ve watched a group of transactional and direct mail printers strategically shift from monochrome toner machines to full-color toner and inkjet presses. Most banished old black-only toner boxes but kept their color toner devices around because they anticipated needing both color inkjet and toner presses to meet customer needs. They were right then and continue to be right today. Because toner and inkjet can be better together. Read the Post

   
Top