Ricoh 9200 SC 348-02

Dmiller35

Active member
I don't have a 9200, but the 9110 service manual says that's a "Toner supply error (C)".
Here's the description:
Amount of toner on the ID sensor pattern printed and read between sheets (SP3-300-002) is less than the lower threshold
(SP3-301-024) and accumulated toner clutch ON time (SP3-301-042) is greater than the upper threshold (SP3-301-031).
This SC is issued when the toner end sensor continues detecting the presence of toner falsely or when the transport screw of toner supply unit has broken.
  • Toner end sensor cleaner PET sheet broken
  • Toner end sensor cleaner PET sheet not set correctly
  • Toner end sensor defective
1. Replace the toner supply unit.
Not sure if it's the same code on the 9200 but it's possible.
 

deckm00@yahoo.com

Well-known member
I don't have a 9200, but the 9110 service manual says that's a "Toner supply error (C)".
Here's the description:

Not sure if it's the same code on the 9200 but it's possible.
It's related to Cyan toner clogging: "Clogging of developer and the waste toner discharge path and, toner
supply failure due to excessive developer." Your tech should be able to resolve this easily.
 

Iceprinter

Member
It's related to Cyan toner clogging: "Clogging of developer and the waste toner discharge path and, toner
supply failure due to excessive developer." Your tech should be able to resolve this easily.
And then we have this?

275554039_5437930632902223_8071814979100526666_n.jpg
275527027_2459228774212842_4900072469362914415_n.jpg
 

msaeger

Well-known member
He is working on it.

So it is because the waste toner is not getting out?
It's because the image density sensors are seeing low density of cyan. Could be from a lot of things.

Did it just happen or was it after the machine got worked on?

Does another color come out correctly? I am going to assume it's only cyan. If it's all colors that's going to be something else.

From looking at that picture I would take out the drum and see if the mag roller has developer on it all the way across. If it doesn't could be a bad developer unit or something stopping toner from getting added. I have had quite a few times where the cap from the toner bottle will not come out with the bottle then will fall into the toner supply unit and stop toner from getting added.

If the mag roller looks normal maybe the laser shield glass is really dirty. I have seen a transfer roller come out on one end make it look like that picture.
 

Iceprinter

Member
It's because the image density sensors are seeing low density of cyan. Could be from a lot of things.

Did it just happen or was it after the machine got worked on?

Does another color come out correctly? I am going to assume it's only cyan. If it's all colors that's going to be something else.

From looking at that picture I would take out the drum and see if the mag roller has developer on it all the way across. If it doesn't could be a bad developer unit or something stopping toner from getting added. I have had quite a few times where the cap from the toner bottle will not come out with the bottle then will fall into the toner supply unit and stop toner from getting added.

If the mag roller looks normal maybe the laser shield glass is really dirty. I have seen a transfer roller come out on one end make it look like that picture.
This came after.

- The first effect was like there was not any density. The cyan was very weak but even over the page.
- We had a bad developer unit on the cyan who got replaced maybe 7-9 months ago.
- This is only in the cyan unit.

The developer unit is like the page - more on the other side but none at the other end.

I see in the manual that the errors ( SC348-02 and SC373-02) can be the PTR unit also? (ID sensors)

The cap issue we know from the 7100 models. Of corse it can happen and we have to look in to that. Maybe it makes sense because no color is coming from above?

PS. Thank you guys for taking the time answer.
 

msaeger

Well-known member
This came after.

- The first effect was like there was not any density. The cyan was very weak but even over the page.
- We had a bad developer unit on the cyan who got replaced maybe 7-9 months ago.
- This is only in the cyan unit.

The developer unit is like the page - more on the other side but none at the other end.

I see in the manual that the errors ( SC348-02 and SC373-02) can be the PTR unit also? (ID sensors)

The cap issue we know from the 7100 models. Of corse it can happen and we have to look in to that. Maybe it makes sense because no color is coming from above?

PS. Thank you guys for taking the time answer.
The 7110 has the issue where the mechanism that pulls out the cap breaks. This issue is the cap doesn't come out with the bottle and falls into the toner supply unit.

When I have had that happen I take off part there the toner bottles go, underneath is the toner supply unit. It has been empty and the agitator is being blocked by a cap.

If the mag roller is empty like that I would think you will need new developer too.
 

cDirect

Active member
The 7110 has the issue where the mechanism that pulls out the cap breaks. This issue is the cap doesn't come out with the bottle and falls into the toner supply unit.

When I have had that happen I take off part there the toner bottles go, underneath is the toner supply unit. It has been empty and the agitator is being blocked by a cap.

If the mag roller is empty like that I would think you will need new developer too.
The 9110 has this issue and there is a fix or updated part for it if I am not mistaken.
 

Iceprinter

Member
The culbrit is found!

How and why this was in the toner supply unit i dont know. Either the screw was accidentally dropped in the toner supply unit when machine was assembled - or the screw was in a toner bottle and then dropped down.

My tech guy has never ever seen something like this.
 

Attachments

  • 275681086_694317568238367_8026696935877305938_n.jpg
    275681086_694317568238367_8026696935877305938_n.jpg
    267.9 KB · Views: 49

Iceprinter

Member
Same effect after we removed the screw. No toner on the right side of the paper.

My tech says that the developer is busted after this.

Is that the likely case?
 

Attachments

  • Screen Shot 2022-03-18 at 18.32.41.png
    Screen Shot 2022-03-18 at 18.32.41.png
    1.3 MB · Views: 31

msaeger

Well-known member
The 9110 has this issue and there is a fix or updated part for it if I

Same effect after we removed the screw. No toner on the right side of the paper.

My tech says that the developer is busted after this.

Is that the likely case?
I think it would at least need new developer but after it being down this long maybe just replacing the unit too is a good idea.
 

msaeger

Well-known member
The culbrit is found!

How and why this was in the toner supply unit i dont know. Either the screw was accidentally dropped in the toner supply unit when machine was assembled - or the screw was in a toner bottle and then dropped down.

My tech guy has never ever seen something like this.
Haven't seen that one! I don't even recognize that type of screw as being from the machine (doesn't mean there's not some in there though)
 

Iceprinter

Member
Haven't seen that one! I don't even recognize that type of screw as being from the machine (doesn't mean there's not some in there though)
This is in a sense out of this world senario.

How can a screw like this get in the toner supply unit?

The unit is closed off - with no way in or out for something like this.
 

msaeger

Well-known member
This is in a sense out of this world senario.

How can a screw like this get in the toner supply unit?

The unit is closed off - with no way in or out for something like this.
Maybe there is a screw like that holding something in the toner supply unit together but I don't recall seeing any like that in there. They mainly use hex head or pan head. It would be pretty hard for a forein object to get in there.
 

What About Profitability?

Canon
What about Profitability?
Offset yields new advantages

Read All About It

   
Top