Lotem 800 II , SCSI no connection


Well-known member
hey guys
a friend of mine have a lotem 800 II drived by CSxpose and the system went down , so
we installed a brand new windows 2000 with re installing the software of xpo and trying to make
connection to the machines the LAN Ip connected but the result of SCSI connection is no
so ive changed the scsi card with a new one and still the same result , so then i tried another SCSI cable
and the damned NO keeps showing with every try
i hope any one can help me out with this problem as it keeps annoying me , and the machine has been idle on that case for monthes

thanks in advance



Well-known member
hey guys changed the [h=1]TMCE Board and the machines works fine but with no expse, with that error message [/h] Rcon error : the head model installed is incompatible with this machine

any ideas about what is the solution !

thanks in advance


  • photo7105.jpg
    38.5 KB · Views: 115

Canon Research

Advancing Productivity and Service Delivery
Enhancing the Print Customer Connection (Part 4)

Read All About It