Command Workstation Glitch

Alith7

Well-known member
since I'm not getting any help from EFI...I'll try here...

we have the new CWS 5.5 installed on all 3 of our macs to drive or Xerox 700i, but on one of them we have a weird issue.

When we open a job that it is in the Print Que to edit, and go into the color manager (basic or expert doesn't matter) we are unable to change any of the settings. We can click on the drop downs, and "select" one of the items, but when we do, it doesn't change anything. Outside of the color manager, we can change any of the settings without a problem. And if we go to the main color settings, we can change the master default settings no problem.

I have tried uninstalling and reinstalling. Both manually and using the Uninstaller app. I have also tried going through the entire system removing everything EFI/Fiery/Xerox, downloaded all new installs, and installed fresh, nothing helps. I have gone through all the settings I can find, thinking maybe something was checked/unchecked, but nothing.

There are no errors, nothing is grayed out, nothing freezes. it just does nothing.
Any help would be much appreciated, my poor tech on that computer is soo frustrated!

Thank you!
 

printing656

Well-known member
Just to state the obvious....
The mac that isn't working, you're not logging in with a different username/password than you are with the other machines? We use administrator for everything here, but if you check 'save' info on the login, then you could be automatically logging in with lower credentials that would/could allow you to only print and not modify jobs....
 

Alith7

Well-known member
checked and double checked that.
that's what I thought of first. We can modify everything else. We can even go into the color manager options windowed and it "looks" like we should be able to change things, but when you select something from the drop down list, nothing happens.
 

mojoprime

Well-known member
it also sounds like it might be a permissions issue that's gotten set somehow. did you repair permissions in disk utility?

you might try booting to your rescue partition, Resolve startup issues and perform disk maintenance with Disk Utility and fsck, or hit command-r after a restart. it will take awhile to come up, but when you're presented with the menu, select disk utlity. go ahead and verify the disc and make sure all is well there, and then repair permissions from the same menu. if that doesn't work, try this: Want to really Repair Permissions on your Mac? Try this. - TechBlog

always make sure you have a good backup, just in case. i've used that second one before, and though it seems a little scary, it managed to fix some things.

also, you might try opening console and checking the system log to see if anything there shows up and rings a bell. most of it is, to me, frankly gibberish but occasionally i'll see something that looks familiar.

if all of that doesn't get some relief, i really like Alsoft's DiskWarrior. You can repair permissions, check bad preferences and most importantly, repair the directory. it's worth every penny.

apple will tell you try some of the first things, and then to reinstall the system. eeek.

a really far-fetched idea? do you have time machine running? if so, can you go back and grab the previous version of CWS when it worked and restore it and try that?
 

What About Profitability?

Canon
What about Profitability?
Offset yields new advantages

Read All About It

   
Top